<!DOCTYPE html><html
lang="en-US"><head><meta
http-equiv="Cache-Control" content="no-cache"><meta
http-equiv="expires" content="0"><meta
charset="UTF-8"/><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="shortcut icon" type="image/png" href="https://freenews.live/wp-content/themes/colormag/img/free_news_icon.png"> <script data-ad-client="ca-pub-1423773160282753" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script src="https://www.googleoptimize.com/optimize.js?id=GTM-PTTFZCW"></script> <script async custom-element="amp-auto-ads"
            src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/freenews.live\/the-chinese-spacecraft-entered-the-orbit-of-mars\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}])</script><title>The Chinese spacecraft entered the orbit of Mars | FREE NEWS</title><meta
name="description"  content="The Chinese spacecraft Tianwen-1 entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of ancient life." /><meta
name="keywords"  content="ancient,china,space" /><meta
property="og:type" content="article" /><meta
property="og:title" content="The Chinese spacecraft entered the orbit of Mars | FREE NEWS" /><meta
property="og:description" content="The Chinese spacecraft Tianwen-1 entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of ancient life." /><meta
property="og:url" content="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/" /><meta
property="og:site_name" content="Free News" /><meta
property="og:image" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-1024x696.jpg" /><meta
property="article:published_time" content="2021-02-11T10:59:35Z" /><meta
property="article:modified_time" content="2021-02-11T10:59:55Z" /><meta
property="og:image:secure_url" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-1024x696.jpg" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:title" content="The Chinese spacecraft entered the orbit of Mars | FREE NEWS" /><meta
name="twitter:description" content="The Chinese spacecraft Tianwen-1 entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of ancient life." /><meta
name="twitter:image" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-1024x696.jpg" /> <script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','Except','auto');ga('send','pageview')</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Feed" href="https://freenews.live/feed/" /><link
rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Comments Feed" href="https://freenews.live/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; The Chinese spacecraft entered the orbit of Mars Comments Feed" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/feed/" /><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://freenews.live/wp-content/cache/wpo-minify/1612354138/assets/wpo-minify-header-79240e88.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://freenews.live/wp-content/cache/wpo-minify/1612354138/assets/wpo-minify-header-612708bd.min.js' id='wpo_min-header-1-js'></script> <!--[if lte IE 8]> <script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/html5shiv.min.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' src='https://freenews.live/wp-content/cache/wpo-minify/1612354138/assets/wpo-minify-header-51bd0813.min.js' id='wpo_min-header-3-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-112548021-4' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["freenews.live"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-112548021-4",{"anonymize_ip":!0})</script> <link
rel="https://api.w.org/" href="https://freenews.live/wp-json/" /><link
rel="alternate" type="application/json" href="https://freenews.live/wp-json/wp/v2/posts/56563" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freenews.live/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freenews.live/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/" /><link
rel='shortlink' href='https://freenews.live/?p=56563' /><link
rel="alternate" type="application/json+oembed" href="https://freenews.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreenews.live%2Fthe-chinese-spacecraft-entered-the-orbit-of-mars%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://freenews.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreenews.live%2Fthe-chinese-spacecraft-entered-the-orbit-of-mars%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.25.0" /><script>document.createElement("picture");if(!window.HTMLPictureElement&&document.addEventListener){window.addEventListener("DOMContentLoaded",function(){var s=document.createElement("script");s.src="https://freenews.live/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s)})}</script><link
rel="amphtml" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({"google_ad_client":"ca-pub-1423773160282753","enable_page_level_ads":!0,"tag_partner":"site_kit"})</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-PK57BZS')</script> <style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:hover,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:active{text-decoration:underline}</style><link
rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/?amp=1"><style  type="text/css">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</style><meta
name="google-site-verification" content="DKvQgRWRWQaliPkDGFKe_iBO8ay2I7NpcM9kTa6RDwQ" /><meta
name="google-site-verification" content="x8sS5_LQ_bBMNItafAk6ZgKxl62NPnMq8ZSTwSoPLp4" /><meta
name="msvalidate.01" content="1D1CA2E6FDAE0AD41DD012CD0AECF617" /><link
rel="canonical" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/" /><meta
property="og:url" content="https://freenews.com/the-chinese-spacecraft-entered-the-orbit-of-mars/" /><meta
property="og:type" content="article" /><meta
property="og:title" content="The Chinese spacecraft entered the orbit of Mars" /><meta
property="og:description" content="The Chinese spacecraft Tianwen-1 entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of ancient life." /><meta
property="og:image" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg" /><script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://freenews.com/the-chinese-spacecraft-entered-the-orbit-of-mars/",
            "headline": "The Chinese spacecraft entered the orbit of Mars",
            "datePublished": "2021-02-11T13:59:35+03:00",
            "dateModified": "2021-02-11 13:59:55",
            "description": "The Chinese spacecraft Tianwen-1 entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of ancient life.",
            "keywords": "",
            "author": {
              "@type": "Person",
              "name": "Steve Cowan"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Free News",
              "logo": {
                "@type": "ImageObject",
                "url": "http://freenews.live/wp-content/uploads/2018/12/logo_news.png",
                "width": 364,
                "height": 60
              }
            },
            "image": {
              "@type": "ImageObject",
              "url": "https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg",
              "width": 1064,
              "height": 723
            }
      }</script><script type="application/ld+json">
        {
         "@context": "https://schema.org/",
         "@type": "WebPage",
         "name": "The Chinese spacecraft entered the orbit of Mars",
         "speakable":
         {
          "@type": "SpeakableSpecification",
          "xpath": [
            "/html/head/title",
            "/html/head/meta[@name='description']/@content"
            ]
          },
         "url": "https://freenews.com/the-chinese-spacecraft-entered-the-orbit-of-mars/"
         }
        </script></head><body
class="post-template-default single single-post postid-56563 single-format-standard "><amp-auto-ads
type="adsense"
data-ad-client="ca-pub-1423773160282753">
</amp-auto-ads><header
id="masthead" class="site-header clearfix "><div
id="header-text-nav-container" class="clearfix"><div
class="home-icon">
<a
style="padding:0; margin:0;" href="https://freenews.live/" title="FREE NEWS"><img
style="padding:0 3px 1px 0px; margin:0;width:87px;height:87px;" src="/wp-content/uploads/2018/12/logo-free-news.svg" width="87" height="87" alt="Free News" /></a></div><nav
id="site-navigation" class="main-navigation clearfix" role="navigation"><div
class="inner-wrap clearfix"><p
class="menu-toggle"></p><div
class="menu-primary-container"><ul
id="menu-free-news" class="menu"><li
id="menu-item-6565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6565"><a
href="https://freenews.live/category/us-news/">U.S. News</a></li><li
id="menu-item-6566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6566"><a
href="https://freenews.live/category/world-news/">World News</a></li><li
id="menu-item-41715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41715"><a
href="https://freenews.live/category/cryptocurrency/">Cryptocurrency</a></li><li
id="menu-item-14961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14961"><a
href="https://freenews.live/category/science/">Science</a></li><li
id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a
href="https://freenews.live/category/technology/">Technology</a></li><li
id="menu-item-6568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6568"><a
href="https://freenews.live/category/entertainment/">Entertainment</a></li><li
id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a
href="https://freenews.live/category/sport/">Sport</a></li><li
id="menu-item-40347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40347"><a
href="https://freenews.live/category/health/">Health</a></li><li
id="menu-item-27783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27783"><a
href="https://freenews.live/category/watch-it/">Watch It</a></li><li
id="menu-item-29070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29070"><a
href="https://freenews.live/free-weather-news-and-local-forecast/">Weather</a></li></ul></div><div
id="social-header">
<a
style="padding:0;" href="/feed" target="_blank"><i
class="fa fa-rss"></i></a>
<a
style="padding:0;" href="https://www.reddit.com/r/FreeNewsToday/" rel="noreferrer" target="_blank"><i
class="fa fa-reddit"></i></a>
<a
style="padding:0;" href="https://www.facebook.com/UsNewsLiveToday" rel="noreferrer" target="_blank"><i
class="fa fa-facebook-f"></i></a>
<i
class="fa fa-search search-top"></i></div></div></nav><div
class="search-form-top"><div
class="s-form" align="center"><div
id="google-search" style="max-width: 500px;min-height:56px"><script async src="https://cse.google.com/cse.js?cx=b7006227a10fe9c7f"></script><div
class="gcse-search"></div></div></div></div></div></header><div
id="page" class="hfeed site"><div
style="background:#fff;display: block;"><div
align="center" style="border-bottom: 1px solid #d3e5f7;margin-right:20px;min-height:341px;margin-left:20px;padding-top:40px; padding-bottom: 20px;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1423773160282753"
data-ad-slot="8334000023"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script> </div><div
id="main" class="clearfix"><div
class="inner-wrap clearfix"><div
id="secondary-left"><aside
id="latest_posts_widget-2" class="widget widget_latest_posts_widget clearfix"><h3 class="widget-title"><span>Latest News</span></h3><div
class="most-wiewed-posts"><ul><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/tiktok-star-dazhariya-shaffer-dies-at-18/" title="TikTok star Dazhariya Shaffer dies at 18"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/tikTok-star-dazhariya-shaffer-dies-at-18-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="TikTok star Dazhariya Shaffer dies at 18" alt="TikTok star Dazhariya Shaffer dies at 18" src="https://freenews.live/wp-content/uploads/2021/02/tikTok-star-dazhariya-shaffer-dies-at-18-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/tikTok-star-dazhariya-shaffer-dies-at-18-390x205.jpg"></picture></a><span
class="views_widget">1 min ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/tiktok-star-dazhariya-shaffer-dies-at-18/"><p>TikTok star Dazhariya Shaffer dies at 18</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/shia-labeouf-demanded-financial-compensation-from-fka-twigs-who-accused-him-of-violence/" title="Shia LaBeouf demanded financial compensation from FKA Twigs, who accused him of violence"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/shialaBeouf-demanded-financial-compensation-from-FKA-Twigs-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Shia LaBeouf demanded financial compensation from FKA Twigs, who accused him of violence" alt="Shia LaBeouf demanded financial compensation from FKA Twigs, who accused him of violence" src="https://freenews.live/wp-content/uploads/2021/02/shialaBeouf-demanded-financial-compensation-from-FKA-Twigs-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/shialaBeouf-demanded-financial-compensation-from-FKA-Twigs-390x205.jpg"></picture></a><span
class="views_widget">7 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/shia-labeouf-demanded-financial-compensation-from-fka-twigs-who-accused-him-of-violence/"><p>Shia LaBeouf demanded financial compensation from FKA Twigs, who accused him of violence</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/jennifer-aniston-on-the-set-of-the-second-season-of-the-series-the-morning-show-new-photos/" title="Jennifer Aniston on the set of &#8220;The Morning Show&#8221; second season: new photos"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/jennifer-aniston-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Jennifer Aniston on the set of “The Morning Show” second season: new photos" alt="Jennifer Aniston on the set of “The Morning Show” second season: new photos" src="https://freenews.live/wp-content/uploads/2021/02/jennifer-aniston-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/jennifer-aniston-390x205.jpg"></picture></a><span
class="views_widget">13 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/jennifer-aniston-on-the-set-of-the-second-season-of-the-series-the-morning-show-new-photos/"><p>Jennifer Aniston on the set of &#8220;The Morning Show&#8221; second season: new photos</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/irina-shayk-starred-nude-for-advertising-cosmetics-with-gold/" title="Irina Shayk starred nude for advertising cosmetics with gold"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/irina-shayk-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Irina Shayk starred nude for advertising cosmetics with gold" alt="Irina Shayk starred nude for advertising cosmetics with gold" src="https://freenews.live/wp-content/uploads/2021/02/irina-shayk-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/irina-shayk-390x205.jpg"></picture></a><span
class="views_widget">18 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/irina-shayk-starred-nude-for-advertising-cosmetics-with-gold/"><p>Irina Shayk starred nude for advertising cosmetics with gold</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/mayor-of-olympic-village-becomes-new-head-of-tokyo-games-organizing-committee/" title="Mayor of Olympic Village becomes new head of Tokyo Games organizing committee"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/the-new-head-of-the-tokyo-olympic-games-organising-committee-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Mayor of Olympic Village becomes new head of Tokyo Games organizing committee" alt="Mayor of Olympic Village becomes new head of Tokyo Games organizing committee" src="https://freenews.live/wp-content/uploads/2021/02/the-new-head-of-the-tokyo-olympic-games-organising-committee-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/the-new-head-of-the-tokyo-olympic-games-organising-committee-390x205.jpg"></picture></a><span
class="views_widget">27 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/mayor-of-olympic-village-becomes-new-head-of-tokyo-games-organizing-committee/"><p>Mayor of Olympic Village becomes new head of Tokyo Games organizing committee</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/who-2021-will-be-another-covid-19-year-but-more-manageable-more-predictable/" title="WHO: 2021 will be another COVID-19 year, but more manageable, more predictable"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/WHO-2021-will-be-another-COVID-19-year-but-more-manageable-more-predictable-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="WHO: 2021 will be another COVID-19 year, but more manageable, more predictable" alt="WHO 2021 will be another COVID-19 year, but more manageable, more predictable" src="https://freenews.live/wp-content/uploads/2021/02/WHO-2021-will-be-another-COVID-19-year-but-more-manageable-more-predictable-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/WHO-2021-will-be-another-COVID-19-year-but-more-manageable-more-predictable-390x205.jpg"></picture></a><span
class="views_widget">42 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/who-2021-will-be-another-covid-19-year-but-more-manageable-more-predictable/"><p>WHO: 2021 will be another COVID-19 year, but more manageable, more predictable</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/sharm-el-sheikh-surrounded-by-a-concrete-wall/" title="Sharm el-Sheikh surrounded by a concrete wall"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/Sharm-el-Sheikh-surrounded-by-a-concrete-wall-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Sharm el-Sheikh surrounded by a concrete wall" alt="Sharm el-Sheikh surrounded by a concrete wall" src="https://freenews.live/wp-content/uploads/2021/02/Sharm-el-Sheikh-surrounded-by-a-concrete-wall-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/Sharm-el-Sheikh-surrounded-by-a-concrete-wall-390x205.jpg"></picture></a><span
class="views_widget">44 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/sharm-el-sheikh-surrounded-by-a-concrete-wall/"><p>Sharm el-Sheikh surrounded by a concrete wall</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/white-house-most-new-migrants-will-be-denied-entry-to-the-united-states/" title="White House: most &#8220;new migrants&#8221; will be denied entry to the United States"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/White-House-most-new-migrants-will-be-denied-entry-to-the-United-States-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="White House: most “new migrants” will be denied entry to the United States" alt="White House most new migrants will be denied entry to the United States" src="https://freenews.live/wp-content/uploads/2021/02/White-House-most-new-migrants-will-be-denied-entry-to-the-United-States-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/White-House-most-new-migrants-will-be-denied-entry-to-the-United-States-390x205.jpg"></picture></a><span
class="views_widget">45 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/white-house-most-new-migrants-will-be-denied-entry-to-the-united-states/"><p>White House: most &#8220;new migrants&#8221; will be denied entry to the United States</p></a></li></div></div><div
class="mw-block"><figure
class="thumb-sb"><a
href="https://freenews.live/the-us-demanded-that-turkey-get-rid-of-the-s-400/" title="The US demanded that Turkey get rid of the S-400"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/02/The-US-demanded-that-Turkey-get-rid-of-the-S-400-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="The US demanded that Turkey get rid of the S-400" alt="The US demanded that Turkey get rid of the S-400" src="https://freenews.live/wp-content/uploads/2021/02/The-US-demanded-that-Turkey-get-rid-of-the-S-400-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/02/The-US-demanded-that-Turkey-get-rid-of-the-S-400-390x205.jpg"></picture></a><span
class="views_widget">47 mins ago</span></figure><div
class="article-content-s"><li>
<a
href="https://freenews.live/the-us-demanded-that-turkey-get-rid-of-the-s-400/"><p>The US demanded that Turkey get rid of the S-400</p></a></li></div></div></ul></div></aside></div><div
id="primary"><ol
itemscope itemtype="https://schema.org/BreadcrumbList" id="breadcrumbs" style="list-style:none;margin:5px 20px 15px 20px;text-transform:uppercase;display:inline-flex;"><li
itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" style="float:left;padding-right:10px;padding-left:10px;border-right:1px solid #d3e5f7;"><a
itemprop="item" href="https://freenews.live/category/science/" class="br-cat" style="padding:5px;border:1px solid #d3e5f7;border-radius:3px;"><span
itemprop="name">Science</span></a><meta
itemprop="position" content="1"></li><li
itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" style="float:left;padding-right:10px;padding-left:10px;"><a
itemscope itemtype="https://schema.org/WebPage" itemprop="item" itemid="https://freenews.live/category/science/space/" href="https://freenews.live/category/science/space/" class="br-cat" style="padding:5px;border:1px solid #0069cc;text-transform:uppercase;border-radius:3px;background:#0069cc;color:#fff;line-height:24px;"><span
itemprop="name">Space</span></a><meta
itemprop="position" content="2"></li></ol><div
id="content" class="clearfix"><article
id="post-56563" class="post-56563 post type-post status-publish format-standard has-post-thumbnail hentry category-space tag-ancient tag-china"><div
class="article-content clearfix"><header
class="entry-header"><h1 style="margin-top: 10px;" align="center" class="entry-title">
The Chinese spacecraft entered the orbit of Mars</h1></header><div
class="entry-meta-ex"><div
class="below-entry-meta">
<span
class="byline">
<span
class="author vcard">
<a
class="url fn n"
href="https://freenews.live/author/supecoxx/"
title="Steve Cowan">BY Steve Cowan					</a>
</span>
</span><span
class="posted-on"> <time
class="entry-date published" datetime="Thu, 11 Feb 2021 13:59:35 +0300">February 11, 2021 1:59 pm GMT+0300</time><time
class="updated" datetime="Thu, 11 Feb 2021 13:59:55 +0300">February 11, 2021 1:59 pm GMT+0300</time></span>						<span
class="views">
<i
class="fa fa-eye"></i>
68 Views			</span></div></div><div
class="featured-image">
<picture><source srcset="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg.webp 1064w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-300x204.jpg.webp 300w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-1024x696.jpg.webp 1024w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-768x522.jpg.webp 768w" sizes="(max-width: 1064px) 100vw, 1064px" type="image/webp"><img width="1064" height="723" src="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image webpexpress-processed" alt="The Chinese spacecraft entered the orbit of Mars" loading="lazy" srcset="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg 1064w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-300x204.jpg 300w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-1024x696.jpg 1024w, https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars-768x522.jpg 768w" sizes="(max-width: 1064px) 100vw, 1064px"></picture><div
class="m-blur-bg"><div
class="blur-bg" style="background:#0069cc;"></div></div></div><div
class="entry-content clearfix"><p><div
class="mce-object" title="&lt;script&gt;" align="center" data-wp-preserve="%3Cscript%20async%20src%3D%22https%3A%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E" data-mce-placeholder="1"> <ins
class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-1423773160282753" data-ad-slot="7286370609"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></p><p>Inside the device is a rover, which should land on the surface of a neighboring planet in a few months.</p><p>The Chinese spacecraft &#8220;Tianwen-1&#8221; entered the orbit of Mars as part of an expedition, during which it is supposed to land a rover on the surface of the Red Planet and search for signs of <a
href="https://freenews.live/tag/ancient/" title="ancient">ancient</a> life.</p><p>The Chinese <a
href="https://freenews.live/category/science/space/">Space</a> Agency said that the five-ton orbiter, inside which the rover is located, started the engines to reduce speed and be captured by the attraction of Mars.</p><blockquote><p>&#8220;The entry into orbit was successful, thanks to which the first artificial satellite of Mars appeared for our country,&#8221; the agency announced.</p></blockquote><p>If all goes according to plan, in a few months, the rover will separate from the spacecraft and land on the surface of the planet. In this case, <a
href="https://freenews.live/tag/china/" title="China">China</a> will become the second country to make such an expedition.</p><p>The golf cart-sized rover will collect data on underground water and look for evidence that micro-organisms may have existed on the planet.</p><p><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-1423773160282753" data-ad-slot="4516429544"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></p></p><div
align="center" style="padding:20px;"><div
class="google-news-button" style="display:inline-block;vertical-align:bottom;margin-left:4px;margin-top:5px;"><a
href="https://news.google.com/publications/CAAqBwgKMPbRjwswm5ujAw?oc=3&ceid=US:en" target="_blank"><img
src="/wp-content/themes/colormag/fontawesome/fonts/googlenews.svg" alt="Google News button" style="width:130px;height:28px;border-radius:4px;background:#1877f2;"/></a></div></div><div
class="custom-tags">
Tags: <a
href="https://freenews.live/tag/ancient/" rel="tag">Ancient</a>, <a
href="https://freenews.live/tag/china/" rel="tag">CHINA</a></div></div></article><meta
itemprop="datePublished" content="2021-02-11"/><meta
itemprop="dateModified" content="2021-02-11"/><div
itemprop="image" itemscope itemtype="https://schema.org/ImageObject" rel="nofollow">
<span
itemprop="url" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg">
<span
itemprop="image" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg"><meta
itemprop="width" content="1064"><meta
itemprop="height" content="723"> </span></span><meta
property="og:image" content="https://freenews.live/wp-content/uploads/2021/02/The-Chinese-spacecraft-entered-the-orbit-of-Mars.jpg" /></div><div
class="author_block" style="margin-top:15px;"><div
class="description_author" style="font-size: 16px;"><div
class="autor_name" style="font-size: 24px;">Author: Steve Cowan</div><div
class="author-description">Graduated From Princeton University. He has been at the Free Press since October 2014. Previously worked as a regional entertainment editor.</div><div
style="margin-top: 10px;">Function: Chief-Editor</div><div
style="margin-top: 10px;">E-mail: Great7news@gmail.com</div></div><picture><source srcset="https://freenews.live/wp-content/uploads/2021/02/steve-s.jpg.webp" type="image/webp"><img class="photo_author webpexpress-processed" src="https://freenews.live/wp-content/uploads/2021/02/steve-s.jpg"></picture></div></div></div><div
id="secondary"><aside
id="week_view_widget-3" class="widget widget_week_view_widget clearfix"><h3 class="widget-title"><span>Most viewed</span></h3><div
class="most-wiewed-posts"><ul><div
class="mw-block"><div
class="article-content-s"><li>
<a
href="https://freenews.live/the-fbi-detained-a-single-mother-with-many-children-on-suspicion-of-participating-in-the-attack-on-the-capitol/"><p>The FBI detained a single mother with many children on suspicion of participating in the ...</p></a></li><li
class="wg_exc_posts"><p>Rachel Powell is allegedly captured on several videos instructing rioters, the TV company reports. The US Federal Bureau of Investigation</p></li>
<span
class="views">
<i
class="fa fa-eye"></i>
922 Views						</span></div></div><div
class="mw-block"><div
class="article-content-s"><li>
<a
href="https://freenews.live/madonnas-daughter-lourdes-leon-on-vacation-in-mexico-photo/"><p>Madonna&#8217;s daughter Lourdes Leon on vacation in Mexico: Photo</p></a></li><li
class="wg_exc_posts"><p>The 24-year-old daughter of Madonna Lourdes Leon flew to Mexico with her boyfriend and friends. Even at the resort, the</p></li>
<span
class="views">
<i
class="fa fa-eye"></i>
807 Views						</span></div></div><div
class="mw-block"><div
class="article-content-s"><li>
<a
href="https://freenews.live/the-weeknd-explained-what-was-happening-to-his-face/"><p>The Weeknd explained what was happening to his face</p></a></li><li
class="wg_exc_posts"><p>For the last six months, 30-year-old Abel Tesfaye starred in music videos and appeared on the red carpet in a</p></li>
<span
class="views">
<i
class="fa fa-eye"></i>
738 Views						</span></div></div><div
class="mw-block"><div
class="article-content-s"><li>
<a
href="https://freenews.live/the-house-of-representatives-has-accelerated-the-process-of-approving-the-package-of-assistance-to-the-economy/"><p>The House of Representatives has accelerated the process of approving the package of ...</p></a></li><li
class="wg_exc_posts"><p>A sketchy budget plan would allow Democrats to pass a $ 1.9 trillion package through the Senate. The Democratic-controlled House</p></li>
<span
class="views">
<i
class="fa fa-eye"></i>
516 Views						</span></div></div><div
class="mw-block"><div
class="article-content-s"><li>
<a
href="https://freenews.live/a-medic-received-a-five-fold-dose-of-pfizer-vaccine-in-singapore/"><p>A medic received a five-fold dose of Pfizer vaccine in Singapore</p></a></li><li
class="wg_exc_posts"><p>An employee at the National Ophthalmology Center in Singapore was mistakenly injected with a five-fold dose of Pfizer&#8217;s coronavirus vaccine.</p></li>
<span
class="views">
<i
class="fa fa-eye"></i>
415 Views						</span></div></div></ul></div></aside></div><style>.sticky{position:fixed;z-index:101}.stop{position:relative;z-index:101}</style> <script>(function(){var a=document.querySelector('#similar_posts_widget-2'),b=null,P=0;window.addEventListener('scroll',Ascroll,!1);document.body.addEventListener('scroll',Ascroll,!1);function Ascroll(){if(b==null){var Sa=getComputedStyle(a,''),s='';for(var i=0;i<Sa.length;i++){if(Sa[i].indexOf('overflow')==0||Sa[i].indexOf('padding')==0||Sa[i].indexOf('border')==0||Sa[i].indexOf('outline')==0||Sa[i].indexOf('box-shadow')==0||Sa[i].indexOf('background')==0){s+=Sa[i]+': '+Sa.getPropertyValue(Sa[i])+'; '}}
b=document.createElement('div');b.style.cssText=s+' box-sizing: border-box; width: '+a.offsetWidth+'px;';a.insertBefore(b,a.firstChild);var l=a.childNodes.length;for(var i=1;i<l;i++){b.appendChild(a.childNodes[1])}
a.style.height=b.getBoundingClientRect().height+'px';a.style.padding='0';a.style.border='0'}
var Ra=a.getBoundingClientRect(),R=Math.round(Ra.top+b.getBoundingClientRect().height-document.querySelector('#primary').getBoundingClientRect().bottom);if((Ra.top-P)<=0){if((Ra.top-P)<=R){b.className='stop';b.style.top=-R+'px'}else{b.className='sticky';b.style.top=P+'px'}}else{b.className='';b.style.top=''}
window.addEventListener('resize',function(){a.children[0].style.width=getComputedStyle(a,'').width},!1)}})()</script> </div></div></div><footer
id="colophon" class="clearfix "><div
class="footer-socket-wrapper clearfix"><div
class="inner-wrap"><div
class="footer-socket-area"><div
id="info-footer" class="footer-block" align="center"><div
class="footer-authors"><p
style="margin-bottom:10px;">Director: <a
href="https://freenews.live/author/except/">John Kessler</a></p><p>Chief-Editor: <a
href="https://freenews.live/author/supecoxx/">Steve Cowan</a></p></div></div><div
id="footer-menu" class="footer-block" align="center"><div
class="footer-menu"><ul
style="display: inline-block;"><li><a
href="/contact-us/">CONTACT US</a></li><li><a
href="/authors/">AUTHORS</a></li><li><a
href="/about-site/">ABOUT SITE</a></li></ul><ul><li
style="width:100%;list-style:none;"><a
class="privacy-policy" align="center" href="/privacy-policy/">PRIVACY POLICY</a></li></ul></div></div><div
id="footer-text-desc-8" class="footer-block" align="center"><div
id="social-footer">
<a
style="padding:0;" href="/feed" target="_blank"><span
style="display:none;">Feed</span><i
class="fa fa-rss"></i></a>
<a
style="padding:0;margin-right:10px;" href="https://www.reddit.com/r/FreeNewsToday/" rel="noreferrer" target="_blank"><span
style="display:none;">Reddit</span><i
class="fa fa-reddit"></i></a>
<a
style="padding:0;margin-right:10px;" href="https://www.facebook.com/UsNewsLiveToday" rel="noreferrer" target="_blank"><span
style="display:none;">Facebook</span><i
class="fa fa-facebook-f"></i></a></div></div><div
class="footer-socket-left-section"><div><div
class="copyright" align="center">Copyright &copy; 2021 Use of materials of the publication is allowed only when placing a hyperlink to the original in the <a
href="https://freenews.live/" title="FREE NEWS" ><span>FREE NEWS</span></a>.</div></div></div></div></div></div></footer><a
href="#masthead" id="scroll-up"><i
class="fa fa-chevron-up"></i></a>
<noscript>
<iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-PK57BZS" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript><div
id="amp-mobile-version-switcher" hidden>
<a
rel="amphtml" href="https://freenews.live/the-chinese-spacecraft-entered-the-orbit-of-mars/?amp=1">
Go to mobile version			</a></div> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>var feedback_object={"url":"https:\/\/freenews.live\/wp-admin\/admin-ajax.php","nonce":"fc48354bd3"}</script> <script type='text/javascript' src='https://freenews.live/wp-content/cache/wpo-minify/1612354138/assets/wpo-minify-footer-89203856.min.js' id='wpo_min-footer-1-js'></script> </body></html>