<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<meta http-equiv="Cache-Control" content="no-cache">
	<meta http-equiv="expires" content="0">
		<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#0069cc">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="#0069cc">

    <link rel="preload" href="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
    <link rel="preload" href="https://pagead2.googlesyndication.com/pagead/show_ads.js" as="script">
    <link rel="preload" href="https://googletagservices.com/tag/js/gpt.js" as="script">
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
    <link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" as="script">

    <link rel="preconnect" href="https://stats.g.doubleclick.net">
    <link rel="preconnect" href="https://clients1.google.com">
    <link rel="preconnect" href="https://adservice.google.de">
    <link rel="preconnect" href="https://tpc.googlesyndication.com">
    <link rel="preconnect" href="https://www.googletagservices.com">
    <link rel="preconnect" href="https://www.google.com">
    <link rel="preconnect" href="https://pagead2.googlesyndication.com">
    <link rel="preconnect" href="https://adservice.google.com">
    <link rel="preconnect" href="https://googleads.g.doubleclick.net">

    
    	<link rel="manifest" href="/manifest.json">
	<script async>
		// CODELAB: Register service worker.
		if ('serviceWorker' in navigator) {
		  window.addEventListener('load', () => {
			navigator.serviceWorker.register('/sw.js')
				.then((reg) => {
				  console.log('Service worker registered.', reg);
				});
		  });
		}
	</script>
	
	<meta name="google-site-verification" content="DKvQgRWRWQaliPkDGFKe_iBO8ay2I7NpcM9kTa6RDwQ" />
	<meta name="google-site-verification" content="x8sS5_LQ_bBMNItafAk6ZgKxl62NPnMq8ZSTwSoPLp4" />

    <script data-ad-client="ca-pub-1423773160282753" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <meta name="msvalidate.01" content="1D1CA2E6FDAE0AD41DD012CD0AECF617" />
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-112548021-4"></script>
    <meta name="msvalidate.01" content="7AC2536E39593DE6DE6FA5A414391AB2" />
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-112548021-4');
	</script>
	
	<title>Ovechkin before the pandemic asked for a salary of $ 12.5 million per season | FREE NEWS</title>

<!-- All In One SEO Pack Pro 3.4.3ob_start_detected [-1,-1] -->
<!-- Debug String: APJEHKEJQT0QRTVU9SJ3MUBM8DC -->
<meta name="description"  content="The 35-year-old Ovechkin has been playing for Washington since 2005. Ovechkin&#039;s current contract ends after the 2020/21 season." />

<meta name="keywords"  content="hockey" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Ovechkin before the pandemic asked for a salary of $ 12.5 million per season | FREE NEWS" />
<meta property="og:description" content="The 35-year-old Ovechkin has been playing for Washington since 2005. Ovechkin&#039;s current contract ends after the 2020/21 season." />
<meta property="og:url" content="https://freenews.live/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/" />
<meta property="og:site_name" content="Free News" />
<meta property="og:image" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" />
<meta property="article:published_time" content="2021-01-10T10:04:54Z" />
<meta property="article:modified_time" content="2021-01-10T10:04:54Z" />
<meta property="og:image:secure_url" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ovechkin before the pandemic asked for a salary of $ 12.5 million per season | FREE NEWS" />
<meta name="twitter:description" content="The 35-year-old Ovechkin has been playing for Washington since 2005. Ovechkin&#039;s current contract ends after the 2020/21 season." />
<meta name="twitter:image" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'Except', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack Pro -->
<link rel="amphtml" href="https://freenews.live/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Feed" href="https://freenews.live/feed/" />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Comments Feed" href="https://freenews.live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FREE NEWS &raquo; Ovechkin before the pandemic asked for a salary of $ 12.5 million per season Comments Feed" href="https://freenews.live/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/feed/" />
<link rel='stylesheet' id='colormag_style-css'  href='https://freenews.live/wp-content/themes/colormag/style-pc.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/colormag-custom.js?ver=5.6' id='colormag-custom-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.6' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/loadmore.js?ver=5.6' id='true_loadmore-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-112548021-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-112548021-4', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://freenews.live/wp-json/" /><link rel="alternate" type="application/json" href="https://freenews.live/wp-json/wp/v2/posts/50864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freenews.live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freenews.live/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://freenews.live/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/" />
<link rel='shortlink' href='https://freenews.live/?p=50864' />
<link rel="alternate" type="application/json+oembed" href="https://freenews.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreenews.live%2Fovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freenews.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreenews.live%2Fovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><script>document.createElement( "picture" );if(!window.HTMLPictureElement && document.addEventListener) {window.addEventListener("DOMContentLoaded", function() {var s = document.createElement("script");s.src = "https://freenews.live/wp-content/plugins/webp-express/js/picturefill.min.js";document.body.appendChild(s);});}</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1423773160282753","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- FREE NEWS Internal Styles -->		<style  type="text/css">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</style>
		<link rel="canonical" href="https://freenews.live/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/" />
	
			
	
			<meta property="og:url" content="https://freenews.com/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Ovechkin before the pandemic asked for a salary of $ 12.5 million per season" />
			<meta property="og:description" content="The 35-year-old Ovechkin has been playing for Washington since 2005. Ovechkin's current contract ends after the 2020/21 season." />
			<meta property="og:image" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" /><script type="application/ld+json">{
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://freenews.com/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/",
            "headline": "Ovechkin before the pandemic asked for a salary of $ 12.5 million per season",
            "datePublished": "2021-01-10T13:04:54+03:00",
            "dateModified": "2021-01-10 13:04:54",
            "description": "The 35-year-old Ovechkin has been playing for Washington since 2005. Ovechkin's current contract ends after the 2020/21 season.",
            "keywords": "",
            "author": {
              "@type": "Person",
              "name": "Sam Smith"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Free News",
              "logo": {
                "@type": "ImageObject",
                "url": "http://freenews.live/wp-content/uploads/2018/12/logo_news.png",
                "width": 364,
                "height": 60
              }
            },
            "image": {
              "@type": "ImageObject",
              "url": "https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg",
              "width": 997,
              "height": 581
            }
      }</script><script type="application/ld+json">
        {
         "@context": "https://schema.org/",
         "@type": "WebPage",
         "name": "Ovechkin before the pandemic asked for a salary of $ 12.5 million per season",
         "speakable":
         {
          "@type": "SpeakableSpecification",
          "xpath": [
            "/html/head/title",
            "/html/head/meta[@name='description']/@content"
            ]
          },
         "url": "https://freenews.com/ovechkin-before-the-pandemic-asked-for-a-salary-of-12-5-million-per-season/"
         }
        </script></head>

<body class="post-template-default single single-post postid-50864 single-format-standard ">


	
		<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
			
					
			<div class="home-icon">
				<a style="padding:0; margin:0;" href="https://freenews.live/" title="FREE NEWS"><img style="padding:0 3px 1px 0px; margin:0;width:87px;height:87px;" src="/wp-content/uploads/2018/12/logo-free-news.svg" width="87" height="87" alt="Free News" /></a>
			</div>

			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
			
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-free-news" class="menu"><li id="menu-item-6565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6565"><a href="https://freenews.live/category/us-news/">US News</a></li>
<li id="menu-item-6566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6566"><a href="https://freenews.live/category/world-news/">World News</a></li>
<li id="menu-item-41715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41715"><a href="https://freenews.live/category/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-14961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14961"><a href="https://freenews.live/category/science/">Science</a></li>
<li id="menu-item-6567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6567"><a href="https://freenews.live/category/technology/">Technology</a></li>
<li id="menu-item-6568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6568"><a href="https://freenews.live/category/entertainment/">Entertainment</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6571"><a href="https://freenews.live/category/sport/">Sport</a></li>
<li id="menu-item-40347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40347"><a href="https://freenews.live/category/health/">Health</a></li>
<li id="menu-item-27783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27783"><a href="https://freenews.live/category/watch-it/">Watch It</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29070"><a href="https://freenews.live/free-weather-news-and-local-forecast/">Weather</a></li>
</ul></div>
									
					<div id="social-header">
						<a style="padding:0;" href="/feed" target="_blank"><i class="fa fa-rss"></i></a>
						<a style="padding:0;" href="https://www.reddit.com/r/FreeNewsToday/" rel="noreferrer" target="_blank"><i class="fa fa-reddit"></i></a>
						<a style="padding:0;" href="https://www.facebook.com/UsNewsLiveToday" rel="noreferrer" target="_blank"><i class="fa fa-facebook-f"></i></a>
						<i class="fa fa-search search-top"></i>
					</div>
			</div>
		</nav>
		<div class="search-form-top">
			<div class="s-form" align="center">
								<div id="google-search" style="max-width: 500px;min-height:56px"><script async src="https://cse.google.com/cse.js?cx=b7006227a10fe9c7f"></script><div class="gcse-search"></div></div>
			</div>
		</div>
				
		</div><!-- #header-text-nav-container -->

				
	</header>
<div id="page" class="hfeed site">
            <div style="background:#fff;display: block;">
        <!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER START -->
        <iframe src="//www.exchangerates.org.uk/widget/ER-LRTICKER.php?w=2000&s=0.8&mc=USD&mbg=edf1ff&bs=no&bc=0069cc&f=verdana&fs=10px&fc=0069cc&lc=0069cc&lhc=FE9A00&vc=FE9A00&vcu=008000&vcd=FF0000&" width="auto" height="30" frameborder="0" scrolling="no" marginwidth="0" marginheight="0" style="width:100%;padding-right:10px;background:#edf1ff;"></iframe>
        <!-- EXCHANGERATES.ORG.UK LIVE CURRENCY RATES TICKER END -->
        <div align="center" style="border-bottom: 1px solid #d3e5f7;margin-right:20px;min-height:341px;margin-left:20px;padding-top:40px; padding-bottom: 20px;">
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <!-- шапка -->
            <ins class="adsbygoogle"
                 style="display:block"
                 data-ad-client="ca-pub-1423773160282753"
                 data-ad-slot="8334000023"
                 data-ad-format="auto"
                 data-full-width-responsive="true"></ins>
            <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
                        
	<div id="main" class="clearfix">
        		<div class="inner-wrap clearfix">

		
<div id="secondary-left">
			
		<aside id="latest_posts_widget-2" class="widget widget_latest_posts_widget clearfix"><h3 class="widget-title"><span>Latest News</span></h3>		<div class="most-wiewed-posts">
		<ul>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/au-spot-an-ai-robot-dog-trains-to-explore-caves-on-mars/" title="Au-Spot, an AI robot dog, trains to explore caves on Mars"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/au-spot-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Au-Spot, an AI robot dog, trains to explore caves on Mars" alt="Au-Spot, an AI robot dog, trains to explore caves on Mars" src="https://freenews.live/wp-content/uploads/2021/01/au-spot-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/au-spot-390x205.jpg"></picture></a><span class="views_widget">14 mins ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/au-spot-an-ai-robot-dog-trains-to-explore-caves-on-mars/"><p>Au-Spot, an AI robot dog, trains to explore caves on Mars</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/scientists-create-multicolor-worm-brain-atlas-using-new-gene-staining-method/" title="Scientists create multicolor worm brain atlas using new gene staining method"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/brain-map-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Scientists create multicolor worm brain atlas using new gene staining method" alt="Scientists create multicolor worm brain atlas using new gene staining method" src="https://freenews.live/wp-content/uploads/2021/01/brain-map-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/brain-map-390x205.jpg"></picture></a><span class="views_widget">24 mins ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/scientists-create-multicolor-worm-brain-atlas-using-new-gene-staining-method/"><p>Scientists create multicolor worm brain atlas using new gene staining method</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/59-of-cases-of-coronavirus-transmission-are-from-asymptomatic-carriers/" title="59% of cases of coronavirus transmission are from asymptomatic carriers"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/coronavirus-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="59% of cases of coronavirus transmission are from asymptomatic carriers" alt="59% of cases of coronavirus transmission are from asymptomatic carriers" src="https://freenews.live/wp-content/uploads/2021/01/coronavirus-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/coronavirus-390x205.jpg"></picture></a><span class="views_widget">29 mins ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/59-of-cases-of-coronavirus-transmission-are-from-asymptomatic-carriers/"><p>59% of cases of coronavirus transmission are from asymptomatic carriers</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/samsung-shows-concept-system-for-smart-cars-of-the-future/" title="Samsung Shows Concept System for Smart Cars of the Future"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/samsung-transport-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Samsung Shows Concept System for Smart Cars of the Future" alt="Samsung Shows Concept System for Smart Cars of the Future" src="https://freenews.live/wp-content/uploads/2021/01/samsung-transport-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/samsung-transport-390x205.jpg"></picture></a><span class="views_widget">36 mins ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/samsung-shows-concept-system-for-smart-cars-of-the-future/"><p>Samsung Shows Concept System for Smart Cars of the Future</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/rumor-iphone-13-will-retain-the-design-of-the-iphone-12-but-the-bangs-will-be-smaller/" title="Rumor: iPhone 13 will retain the design of the iPhone 12, but the &#8220;bangs&#8221; will be smaller"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/iphone-13-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Rumor: iPhone 13 will retain the design of the iPhone 12, but the “bangs” will be smaller" alt="Rumor: iPhone 13 will retain the design of the iPhone 12, but the “bangs” will be smaller" src="https://freenews.live/wp-content/uploads/2021/01/iphone-13-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/iphone-13-390x205.jpg"></picture></a><span class="views_widget">39 mins ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/rumor-iphone-13-will-retain-the-design-of-the-iphone-12-but-the-bangs-will-be-smaller/"><p>Rumor: iPhone 13 will retain the design of the iPhone 12, but the &#8220;bangs&#8221; ...</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/headphones-airpods-pro-2-and-the-new-iphone-se-may-present-in-april/" title="Headphones AirPods Pro 2 and the new iPhone SE may present in April"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/iphone-se-and-airpods-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Headphones AirPods Pro 2 and the new iPhone SE may present in April" alt="Headphones AirPods Pro 2 and the new iPhone SE may present in April" src="https://freenews.live/wp-content/uploads/2021/01/iphone-se-and-airpods-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/iphone-se-and-airpods-390x205.jpg"></picture></a><span class="views_widget">4 hours ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/headphones-airpods-pro-2-and-the-new-iphone-se-may-present-in-april/"><p>Headphones AirPods Pro 2 and the new iPhone SE may present in April</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/samsung-is-preparing-a-200-mp-sensor-for-smartphone-cameras/" title="Samsung is preparing a 200 MP sensor for smartphone cameras"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/200-mp-camera-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Samsung is preparing a 200 MP sensor for smartphone cameras" alt="Samsung is preparing a 200 MP sensor for smartphone cameras" src="https://freenews.live/wp-content/uploads/2021/01/200-mp-camera-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/200-mp-camera-390x205.jpg"></picture></a><span class="views_widget">4 hours ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/samsung-is-preparing-a-200-mp-sensor-for-smartphone-cameras/"><p>Samsung is preparing a 200 MP sensor for smartphone cameras</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/elon-musks-fortune-exceeded-200-billion/" title="Elon Musk&#8217;s fortune exceeded $ 200 billion"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/elon-musk-1-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="Elon Musk’s fortune exceeded $ 200 billion" alt="Elon Musk’s fortune exceeded $ 200 billion" src="https://freenews.live/wp-content/uploads/2021/01/elon-musk-1-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/elon-musk-1-390x205.jpg"></picture></a><span class="views_widget">6 hours ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/elon-musks-fortune-exceeded-200-billion/"><p>Elon Musk&#8217;s fortune exceeded $ 200 billion</p></a>						</li>
					</div>
				</div>
							<div class="mw-block">
				<figure class="thumb-sb"><a href="https://freenews.live/german-footballer-trained-with-the-sexiest-athlete-in-the-world/" title="German footballer trained with the sexiest athlete in the world"><picture><source data-src="https://freenews.live/wp-content/uploads/2021/01/alisa-schmidt-390x205.jpg.webp" type="image/webp"><img class="b-lazy webpexpress-processed" title="German footballer trained with the sexiest athlete in the world" alt="German footballer trained with the sexiest athlete in the world" src="https://freenews.live/wp-content/uploads/2021/01/alisa-schmidt-390x205.jpg" data-src="https://freenews.live/wp-content/uploads/2021/01/alisa-schmidt-390x205.jpg"></picture></a><span class="views_widget">6 hours ago</span></figure>					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/german-footballer-trained-with-the-sexiest-athlete-in-the-world/"><p>German footballer trained with the sexiest athlete in the world</p></a>						</li>
					</div>
				</div>
					</ul>
		</div>
		</aside>
	</div>
	<div id="primary">
        <ol itemscope itemtype="https://schema.org/BreadcrumbList" id="breadcrumbs" style="list-style:none;margin:5px 20px 15px 20px;text-transform:uppercase;display:inline-flex;"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" style="float:left;padding-right:10px;padding-left:10px;border-right:1px solid #d3e5f7;"><a itemprop="item" href="https://freenews.live/category/sport/" class="br-cat" style="padding:5px;border:1px solid #d3e5f7;border-radius:3px;"><span itemprop="name">Sport</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" style="float:left;padding-right:10px;padding-left:10px;"><a itemscope itemtype="https://schema.org/WebPage" itemprop="item" itemid="https://freenews.live/category/sport/hockey/" href="https://freenews.live/category/sport/hockey/" class="br-cat" style="padding:5px;border:1px solid #0069cc;text-transform:uppercase;border-radius:3px;background:#0069cc;color:#fff;line-height:24px;"><span itemprop="name">Hockey</span></a><meta itemprop="position" content="2"></li></ol>		<div id="content" class="clearfix">
		
			
				
<article id="post-50864" class="post-50864 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey">
	
   
   <div class="article-content clearfix">

   
   
      <header class="entry-header">
   		<h1 style="margin-top: 10px;" align="center" class="entry-title">
   			Ovechkin before the pandemic asked for a salary of $ 12.5 million per season   		</h1>
   	</header>
	
	<div class="entry-meta-ex">
		<div class="below-entry-meta">			
			<span class="byline">
				<span class="author vcard">
					<a class="url fn n"
					   href="https://freenews.live/author/smith/"
					   title="Sam Smith">BY Sam Smith					</a>
				</span>
			</span>

			<span class="posted-on"> <time class="entry-date published" datetime="Sun, 10 Jan 2021 13:04:54 +0300">January 10, 2021 1:04 pm GMT+0300</time></span>						<span class="views">
				<i class="fa fa-eye"></i>
				90 Views			</span>
						</div>		<div style="display: flow-root;"><div class="google-news-button" style="float:right;display:inline-block;"><span style="font-weight:bold;color:#0069cc;vertical-align:sub;">Follow us </span><a href="https://news.google.com/publications/CAAqBwgKMPbRjwswm5ujAw?oc=3&ceid=US:en" target="_blank"><img src="/wp-content/themes/colormag/fontawesome/fonts/googlenews.svg" alt="Google News button" style="width:130px;height:28px;border-radius:4px;background:#0069cc;"/></a></div></div>
	</div>
	
	      <div class="featured-image">
               <picture><source srcset="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg.webp 997w, https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1-300x175.jpg.webp 300w, https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1-768x448.jpg.webp 768w" sizes="(max-width: 997px) 100vw, 997px" type="image/webp"><img width="997" height="581" src="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image webpexpress-processed" alt="Ovechkin before the pandemic asked for a salary of $ 12.5 million per season" loading="lazy" srcset="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg 997w, https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1-300x175.jpg 300w, https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1-768x448.jpg 768w" sizes="(max-width: 997px) 100vw, 997px"></picture>      	  <div class="m-blur-bg"><div class="blur-bg" style="background:url(https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1-735x324.jpg);"></div></div>      </div>
   	
   	<div class="entry-content clearfix">
		
		   		<p><div align="center"<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- квадрат статья -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1423773160282753"
     data-ad-slot="7286370609"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></p><p><strong>The captain of the Washington Capitals NHL club Alexander Ovechkin demanded a salary under a new $ 12.5 contract million per season before the pandemic,<a href="https://www.tsn.ca/insider-trading-columbus-blue-jackets-weighing-options-on-coveted-centre-pierre-luc-dubois-1.1574136"> TSN</a> reports, citing journalist Frank Seravalli.</strong></p>
<p><em>&#8220;Before the pandemic, Ovechkin asked for $ 12.5 million a year. Let&#8217;s see how things turn out in the end for the greatest scorer of his generation,&#8221;</em> Seravalli quoted TSN as saying.</p>
<p>The 35-year-old Ovechkin has been playing for Washington since 2005. <a href="https://freenews.live/washington-has-assessed-the-likelihood-of-signing-a-new-contract-with-ovechkin/">Ovechkin&#8217;s current contract</a> ends after the 2020/21 season.</p><p><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-1423773160282753" data-ad-slot="4516429544"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p></p>		
				<div align="center" style="padding:20px;"><div class="google-news-button" style="display:inline-block;vertical-align:bottom;margin-left:4px;margin-top:5px;"><a href="https://news.google.com/publications/CAAqBwgKMPbRjwswm5ujAw?oc=3&ceid=US:en" target="_blank"><img src="/wp-content/themes/colormag/fontawesome/fonts/googlenews.svg" alt="Google News button" style="width:130px;height:28px;border-radius:4px;background:#1877f2;"/></a></div></div>	<div class="custom-tags">
		</div>
        <style>
            .ql-container.ql-snow{background-color:#fff;border-radius:4px;margin-bottom:5px;margin-top:10px;}
            .ql-editor{font-family:Georgia,Times,"Times New Roman",serif;color:#444444;width:100%;min-height:120px;-webkit-box-sizing:border-box;box-sizing:border-box;line-height:1.42;height:100%;outline:none;overflow-y:auto;-o-tab-size:4;tab-size:4;-moz-tab-size:4;font-size:14px;text-align:left;white-space:pre-wrap;word-wrap:break-word;}
            .anycomment-form__submit{padding-bottom:20px;margin-bottom:20px;border-bottom:1px solid #d3e5f7;position:relative;display:-webkit-box;display:-ms-flexbox;display:flex;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:end;-ms-flex-pack:end;justify-content:flex-end;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}
        </style>
           </div>

	</article>

						
			<meta itemprop="datePublished" content="2021-01-10"/>
			<meta itemprop="dateModified" content="2021-01-10"/>
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" rel="nofollow">
				<span itemprop="url" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg">
				<span itemprop="image" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg">
				<meta itemprop="width" content="997">
				<meta itemprop="height" content="581"> </span></span>
				<meta property="og:image" content="https://freenews.live/wp-content/uploads/2021/01/alexander-ovechkin-1.jpg" />
			</div>
						
		</div><!-- #content -->

      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="week_view_widget-3" class="widget widget_week_view_widget clearfix"><h3 class="widget-title"><span>Most viewed</span></h3>		<div class="most-wiewed-posts">
		<ul>
							<div class="mw-block">
					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/a-woman-will-be-executed-in-the-united-states-for-the-first-time-in-70-years/"><p>A woman will be executed in the United States for the first time in 70 years</p></a>						</li>
						<li class="wg_exc_posts"></li>
						<span class="views">
							<i class="fa fa-eye"></i>
							3663 Views						</span>
					</div>
				</div>
							<div class="mw-block">
					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/pelosi-issued-an-ultimatum-to-trump/"><p>Pelosi issued an ultimatum to Trump</p></a>						</li>
						<li class="wg_exc_posts"></li>
						<span class="views">
							<i class="fa fa-eye"></i>
							1839 Views						</span>
					</div>
				</div>
							<div class="mw-block">
					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/biden-associates-find-effective-weapon-against-trump/"><p>Biden associates find &#8220;effective weapon&#8221; against Trump</p></a>						</li>
						<li class="wg_exc_posts"></li>
						<span class="views">
							<i class="fa fa-eye"></i>
							1808 Views						</span>
					</div>
				</div>
							<div class="mw-block">
					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/12-year-old-marilyn-monroe-showed-in-a-rare-photo/"><p>12-year-old Marilyn Monroe showed in a rare photo</p></a>						</li>
						<li class="wg_exc_posts"></li>
						<span class="views">
							<i class="fa fa-eye"></i>
							1444 Views						</span>
					</div>
				</div>
							<div class="mw-block">
					<div class="article-content-s">
						<li>
							<a href="https://freenews.live/astronomers-have-named-the-new-exact-age-of-the-universe/"><p>Astronomers have named the new exact age of the universe</p></a>						</li>
						<li class="wg_exc_posts"></li>
						<span class="views">
							<i class="fa fa-eye"></i>
							1352 Views						</span>
					</div>
				</div>
					</ul>
		</div>
		</aside>
	</div>

<style>
.sticky {
  position: fixed;
  z-index: 101;
}
.stop {
  position: relative;
  z-index: 101;
}
</style>

<script>
(function(){
var a = document.querySelector('#similar_posts_widget-2'), b = null, P = 0;
window.addEventListener('scroll', Ascroll, false);
document.body.addEventListener('scroll', Ascroll, false);
function Ascroll() {
  if (b == null) {
    var Sa = getComputedStyle(a, ''), s = '';
    for (var i = 0; i < Sa.length; i++) {
      if (Sa[i].indexOf('overflow') == 0 || Sa[i].indexOf('padding') == 0 || Sa[i].indexOf('border') == 0 || Sa[i].indexOf('outline') == 0 || Sa[i].indexOf('box-shadow') == 0 || Sa[i].indexOf('background') == 0) {
        s += Sa[i] + ': ' +Sa.getPropertyValue(Sa[i]) + '; '
      }
    }
    b = document.createElement('div');
    b.style.cssText = s + ' box-sizing: border-box; width: ' + a.offsetWidth + 'px;';
    a.insertBefore(b, a.firstChild);
    var l = a.childNodes.length;
    for (var i = 1; i < l; i++) {
      b.appendChild(a.childNodes[1]);
    }
    a.style.height = b.getBoundingClientRect().height + 'px';
    a.style.padding = '0';
    a.style.border = '0';
  }
  var Ra = a.getBoundingClientRect(),
      R = Math.round(Ra.top + b.getBoundingClientRect().height - document.querySelector('#primary').getBoundingClientRect().bottom);  // селектор блока, при достижении нижнего края которого нужно открепить прилипающий элемент
  if ((Ra.top - P) <= 0) {
    if ((Ra.top - P) <= R) {
      b.className = 'stop';
      b.style.top = - R +'px';
    } else {
      b.className = 'sticky';
      b.style.top = P + 'px';
    }
  } else {
    b.className = '';
    b.style.top = '';
  }
  window.addEventListener('resize', function() {
    a.children[0].style.width = getComputedStyle(a, '').width
  }, false);
}
})()
</script>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->



</div><!-- #page -->

<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div id="info-footer" class="footer-block" align="center">
					<div class="footer-authors">
						<p style="margin-bottom:10px;">Director: <a href="https://freenews.live/author/except/">John Kessler</a></p>
						<p>Chief-Editor: <a href="https://freenews.live/author/supecoxx/">Steve Cowan</a></p>
					</div>
				</div>
				<div id="footer-menu" class="footer-block" align="center">
					<div class="footer-menu">
						<ul style="display: inline-block;">
							<li><a href="/contact-us/">CONTACT US</a></li>
							<li><a href="/authors/">AUTHORS</a></li>
							<li><a href="/about-site/">ABOUT SITE</a></li>
						</ul>
						<ul><li style="width:100%;list-style:none;"><a class="privacy-policy" align="center" href="/privacy-policy/">PRIVACY POLICY</a></li></ul>
					</div>
				</div>
				<div id="footer-text-desc-8" class="footer-block" align="center">
					<div id="social-footer">
						<a style="padding:0;" href="/feed" target="_blank"><span style="display:none;">Feed</span><i class="fa fa-rss"></i></a>
						<a style="padding:0;margin-right:10px;" href="https://www.reddit.com/r/FreeNewsToday/" rel="noreferrer" target="_blank"><span style="display:none;">Reddit</span><i class="fa fa-reddit"></i></a>
						<a style="padding:0;margin-right:10px;" href="https://www.facebook.com/UsNewsLiveToday" rel="noreferrer" target="_blank"><span style="display:none;">Facebook</span><i class="fa fa-facebook-f"></i></a>
					</div>
				</div>
				<div class="footer-socket-left-section">
					<div><div class="copyright" align="center">Copyright &copy; 2021 Use of materials of the publication is allowed only when placing a hyperlink to the original in the <a href="https://freenews.live/" title="FREE NEWS" ><span>FREE NEWS</span></a>.</div></div>
				</div>
			</div>
		</div>
	</div>
</footer>


<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/settings.js?ver=5.6' id='te_portfolio_admin_js-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=5.6' id='colormag_slider-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/navigation.js?ver=5.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311' id='colormag-fitvids-setting-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='feedback-js-extra'>
/* <![CDATA[ */
var feedback_object = {"url":"https:\/\/freenews.live\/wp-admin\/admin-ajax.php","nonce":"d445bffba4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freenews.live/wp-content/themes/colormag/js/feedback.js?ver=1' id='feedback-js'></script>
<script type='text/javascript' src='https://freenews.live/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async type="text/javascript" id="cookieinfo"src="https://freenews.live/wp-content/themes/colormag/js/cookieinfo.min.js"></script>
</body>
</html>
