In the fall, users of older versions of Android will be closed the entrance to Google accounts

Google has begun sending out emails to Android users warning that devices with Android 2.3.7 (Gingerbread) and earlier will be blocked from logging into Google Accounts from late September. This can make it difficult to use company services and proprietary apps on older devices, as well as other inconveniences.

“As part of our ongoing efforts to keep users safe, Google will no longer allow sign-in on Android devices running Android 2.3.7 and earlier starting September 27, 2021. If you log into your device after September 27, you may see an authorization error message when you try to use Google products and services such as Gmail, YouTube and Maps, ”said a Google spokesman.

The inability to log into your Google account will make the interaction with the device much less comfortable. In addition to applications and services, users will not be able to create new Google accounts, perform a factory reset, change account password, etc. This applies to devices with versions of Android that were released before December 2010.

Users of devices affected by this issue are advised to update the software, if possible, or switch to more recent device models. As for the new version of Android 12, then its official launch should take place this fall.

If you have found a spelling error, please, notify us by selecting that text and pressing Ctrl+Enter.

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Alexandr Ivanov earned his Licentiate Engineer in Systems and Computer Engineering from the Free International University of Moldova. Since 2013, Alexandr has been working as a freelance web programmer.
Function: Web Developer and Editor
Alexandr Ivanov

Spelling error report

The following text will be sent to our editors: